通达信强势整理+MACD二次翻红指标公式
DIFF:EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA),COLORSTICK;
股价上涨:HHV(C,4)/LLV(C,20)>1.15 AND HHV(MACD,3)/REF(HHV(MACD,1),20)>2;
红柱放大:COUNT(MACD>0,4)=4 AND COUNT(MACD<REF(MACD,1),4)>2 AND MACD>REF(MACD,1)AND MA(C,5)>REF(MA(C,5),1);
XG:股价上涨 AND 红柱放大;

 

通达信强势整理+MACD二次翻红指标公式选股公式如下:


选股票看什么指标最好 >股票指标网