通达信强势股预警指标公式
MA5:=MA(C,5);
布林上轨:=MA(CLOSE,24)+2*STD(CLOSE,24);
XG1:=O<MA5 AND C>MA5 AND O<布林上轨 AND C>布林上轨 AND MA(C,60)>REF(MA(C,60),1) AND C/REF(C,1)>1.03;
V1:=HHV(C,5)/LLV(O,5)<1.05;
XG:=COUNT(REF(XG1,1),5)<1 AND XG1;
V2:=C>O AND C/O<1.01;
V3:=REF(C,1)/REF(C,2)<1.05;
V4:=H>=HHV(C,20);
V5:=REF(XG,1);
V6:=H/L>1.03;
V7:=HHV(C,7)/LLV(O,7)<1.15;
XGG:=(V2 AND V5 AND V6 AND V7) OR (XG AND V4 AND V7);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
Q1:=BARSLAST(CROSS(DIFF,DEA));
XG2:=Q1>=1 ;
FILTER(XGG,6) AND XG2;

 

通达信强势股预警指标公式选股公式如下:


选股票看什么指标最好 >股票指标网