通达信强势埋伏选股指标公式
HR:=REF(O>C,1) AND C>REF(C,1)*1.001;
F2:=EMA(C,12)-EMA(C,26);
E2:=EMA(F2,9);
D2:=(F2-E2)*2;
A2:=(C+O+H)/3;
X1:=ABS(MA(C,10)/MA(C,20)-1)<0.02;
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.005;
X3:=ABS(MA(C,5)/MA(C,20)-1)<0.02;
XG:=X1 AND X2 AND X3;
X:=C>MA(C,5) AND H>MA(C,10) AND O<=MA(C,5) AND O<=MA(C,10) AND C>MA(C,120);
X4:=REF(C,1)<MA(C,5) AND REF(C,2)<MA(C,5) AND C>REF(C,3) AND REF(D2,1)<D2;
强势埋伏:X AND X4 AND CROSS(A2,MA(C,5)) AND (MA(C,5)-MA(C,10))>REF((MA(C,5)-MA(C,10)),1)
AND REF(HR,1) AND XG;

 

通达信强势埋伏选股指标公式选股公式如下:


选股票看什么指标最好 >股票指标网