通达信强势反转指标公式
H0:="MACD.MACD";
H3:=REF(H0,3);
H2:=REF(H0,2);
H1:=REF(H0,1);
MA13:=MA(C,13);
MA20:=MA(C,21);
AA:=H1>0 AND MA13>MA20 AND H3>H2 AND H2>H1 AND
H0>H1 AND "MACD.DIF">0 AND "MACD.DEA">0;
强势反转:=C/REF(C,1)>1.05 AND (H-C)/C*100<0.6;
IF(强势反转,20,0),COLORRED,LINETHICK2;
DRAWTEXT(FILTER(强势反转,30), 1.5,'强势反转'),COLORRED;
BIAS3:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
超跌反弹:=IF(BIAS3<=-16,1,0);
IF(超跌反弹,45,25),COLORGREEN,LINETHICK2;
DRAWTEXT(FILTER(超跌反弹,30), 26,'超跌反弹'),COLORGREEN;
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
MA250:=MA(C,250);
JD1:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416>=1;
JD2:=ATAN((MA250/REF(MA250,1)-1)*100)*180/3.1416>=1;
QT:=DYNAINFO(17)!=0 AND NOT(NAMELIKE('S') OR NAMELIKE('*S'));
AAB1:=COUNT(L>MA(C,120),15)>=14 AND CROSS(MA(C,120),L) AND C>MA120;
AAB2:=COUNT(L>MA(C,250),15)>=14 AND CROSS(MA(C,250),L) AND C>MA250;
PCI:=NOT(C<O AND O/C>=1.05);
快进快出:=JD1 AND JD2 AND QT AND (AAB1 OR AAB2) AND PCI;
IF(快进快出,65,46),COLORLIRED,LINETHICK2;
DRAWTEXT(FILTER(快进快出,30), 46,'快进快出'),COLORLIRED;

 

通达信强势反转指标公式选股公式如下:


选股票看什么指标最好 >股票指标网