通达信强势启动选股指标公式
N:=20;M:=32;P1:=80;P2:=100;
VAR1FF:=(C+H+O+L)/4;
卖出:=XMA(VAR1FF,N)*(1+P1/1000),COLORCC6633,LINETHICK5;
买入:=XMA(VAR1FF,M)*(1-P2/1000),COLOR9966FF,LINETHICK5;
QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
波段:=SMA(QVAR1C,13,8);
起点啊:=(FILTERX((COUNT((波段-QVAR1D<(-68)),3)=3),10)),COLORYELLOW;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
KR:=SMA(RSV,3,1);
DR:=SMA(KR,3,1);
JR:=3*KR-2*DR;
XR:=LLV(JR,2)=LLV(JR,8);
VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(LOW,30);
VARF:=HHV(VARD,30);
VAR10:=IF(MA(CLOSE,58),1,0);
SS:=EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10, NODRAW;
D888:=IF(MACD<0,MACD*-1,MACD);
必买点:=(REF(SS,2)<REF(SS,1) AND REF(SS,1)>SS*1.99 AND (JR>8 OR 起点啊>0) AND C>=O )*1,COLORFF00FF,LINETHICK2;
强势启动:IF((REF(SS,2)<REF(SS,1)AND SS>REF(SS,1))*SS>60 AND C<买入*1.06,1.8,0),COLORWHITE,LINETHICK2;

 

通达信强势启动选股指标公式选股公式如下:


选股票看什么指标最好 >股票指标网