通达信强势牛股回调买选股指标公式
ST:=EXIST((C/REF(C,1)-1)*100>5.6,60);
ZT:=C/REF(C,1)>1.095 AND C=H;
四连板:=REF(C,4)/REF(C,5)<1.095 AND COUNT(ZT,4)=4 AND ZT AND FINANCE(42)>60;
存在:=REF(EXIST(四连板,40),10);
超跌:=REF(HHV(H,50)/LLV(L,20),1)>1.5 AND C/LLV(L,20)<1.1;
缩量小星线:=EXIST(ABS(REF(O,1)-REF(C,1))/REF(C,1)<0.02,3);
超跌1:=ABS(LLV(L,20)-REF(LLV(L,30),HHV(H,40)))/LLV(L,20)<0.075 AND ABS(LLV(L,3)-MA(C,144))/LLV(L,3)<1.05;
选股:=ST AND 存在 AND 超跌 AND 超跌1;
潜龙战法:REF(选股,1) AND C>REF(C,1)*1.025 AND V>REF(V,1);
{备注:N的参数要根据前期高点时间来作相应的决定,例如个股经过大涨后到现在的时间是30天那就设定30如果是50那就设定为50,我根据现在个股的走势暂定为50}

 

通达信强势牛股回调买选股指标公式选股公式如下:


选股票看什么指标最好 >股票指标网