通达信短线封侯指标公式 更多金钻指标免费QQ群:210919616

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
有庄的影子: STICKLINE(VAR8,0,VAR8,6,1) , COLORFFAAFF;
趋势线: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 , COLORAABBDD;
AA:=((REF(趋势线,1)<REF(趋势线,2) AND 趋势线<-30) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-30,趋势线),1) AND CROSS(趋势线,-30)) OR 趋势线=-30;
DRAWTEXT(AA,500,'砸锅卖田买'),COLORYELLOW;
砸锅卖田买:IF(AA,500,-30),COLORYELLOW;
BB:=((REF(趋势线,1)<REF(趋势线,2) AND 趋势线<-20 AND 趋势线>-25) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-20,趋势线),1) AND CROSS(趋势线,-20));
DRAWTEXT(BB,300,'见底信号'),COLORRED;
见底信号:IF(BB,300,-20),COLORRED;
CC:=((REF(趋势线,1)<REF(趋势线,2) AND 趋势线<-25 AND 趋势线>-30) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-25,趋势线),1) AND CROSS(趋势线,-25));
DRAWTEXT(CC,400,'莫错失机会'),COLOR00FF00;
莫错失机会:IF(CC,400,-25),COLOR00FF00;
底部快显:IF(CROSS(-20,趋势线),100,-20),LINETHICK2,COLORF0F000;
DRAWTEXT(CROSS(-20,趋势线),120,'★'),COLORF0F000;
机会来临:IF(CROSS(-25,趋势线),150,-25),LINETHICK2,COLORF00FF0;
DRAWTEXT(CROSS(-25,趋势线),170,'★'),COLORF00FF0;
砸锅卖田等:IF(CROSS(-30,趋势线),200,-30),LINETHICK2,COLORWHITE;
DRAWTEXT(CROSS(-30,趋势线),220,'★'),COLORWHITE;
莫要错失机会:-25,COLORFF00FF,POINTDOT;
砸锅卖田等着你:-30,COLORYELLOW,POINTDOT;


选股票看什么指标最好 >股票指标网