通达信后浪轻舟指标公式 更多金钻指标免费QQ群:210919616

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,5),3)/EMA(EMA(ABS(Q_1),5),3);
Q_3:=CROSS(EMA(C,15),EMA(C,5));
Q_4:=CROSS(EMA(C,5),EMA(C,15));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0),COLORMAGENTA,LINETHICK1;
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0),COLORCYAN,LINETHICK1;
X1:=LLV(Q_2,2)=LLV(Q_2,7);
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
买进:=(X1 AND X2 AND X3) AND X4 AND X5;
TJ:=IF(Q_A<REF(Q_A,1) AND Q_B=Q_A,1,0);
TJ1:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
一绝:IF(REF(TJ1,1)=0 AND TJ1>=1 ,40,0),STICK,COLORRED,LINETHICK3;
IF(REF(一绝,1)=40 ,55,0),STICK,COLORBB00BB,LINETHICK9;
IF(REF(一绝,1)=40 ,55,0),STICK,COLORDD00DD,LINETHICK6;
IF(REF(一绝,1)=40 ,55,0),STICK,COLORFF00FF,LINETHICK3;
IF(REF(一绝,1)=40 ,59,0),STICK,COLOR00FFFF,LINETHICK1;
IF(REF(TJ,1)=0 AND TJ>=1,40,0),STICK,COLORGREEN,LINETHICK3;
IF(REF(TJ1,1)=0 AND TJ1>=1,40,-5),STICK,COLORRED,LINETHICK1;
堪称一绝:IF(REF(TJ,1)=0 AND TJ>=1,40,0),STICK,COLORGREEN,LINETHICK1;
{持币:IF(Q_B<REF(Q_B,1) AND Q_B<Q_A,10,0),STICK,COLORRED;};
STICKLINE(Q_B<REF(Q_B,1),15,-5,0,0)COLORGREEN;
XG:REF(一绝,1)=40;
DRAWTEXT(XG,50,' 后浪-+++-★'),COLORFFFF00,COLOR0099FF;


选股票看什么指标最好 >股票指标网