通达信主力侠影指标公式 更多金钻指标免费QQ群:210919616

M:=55;
N:=34;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(85,RSI),75,'▼'),COLORGREEN;
VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
吸筹:IF(VAR8>100,100,VAR8)*VAR1,COLORRED;
庄家吸筹:STICKLINE(吸筹>-150,0,吸筹,8,0),COLORRED;
散户: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORFFFF00,CIRCLEDOT,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家:EMA(J,6),COLORFF00FF,CIRCLEDOT,LINETHICK2;
Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
AA:3*Q3-2*Q4,COLORYELLOW,LINETHICK2;
Q5:=AA>1*REF(AA, 1);
Q6:=LLVBARS(LOW, 50);
Q7:=SUM(VOL, Q6);
Q8:=HHVBARS(HIGH, 50);
Q9:=SUM(VOL, Q8);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
Q11:=HHV(AA,5);
A1:EMA(Q3, 3) , COLORFFDDCC;
A2:EMA(A1, 3) , COLORFFBBCC;
A3:EMA(A2, 3) , COLORFF99CC;
A4:EMA(A3, 3) , COLORFF55CC;
A5:EMA(A4, 3) , COLORFF33CC;
A6:EMA(A5, 3) , COLORFF11CC;
A:EMA(A4, 3), , COLORFF00CC;
DRAWTEXT(CROSS(AA, 20) AND Q10<-13,10,'*大底'), COLOR00FF00;
DRAWTEXT(CROSS(AA, A5) AND REF(AA,1)<34,REF(AA,1),'*发财了'), COLORYELLOW;
DRAWTEXT(CROSS(A1, AA) AND REF(AA,1)>80, REF(AA,3), '*闪人'), COLORCFB53B;
DRAWTEXT(CROSS(AA, A1) AND Q5 AND A1<20 AND Q1>9 OR A1>1*REF(A1, 1)
AND Q1>4 AND A1<60, 30, '拉'), COLORFFFFCC;
{大盘底部}
LCC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LCC,0),6,1)/SMA(ABS(CLOSE-LCC),6,1)*100;
X2:=CROSS(RSI1,25);
DRAWTEXT(X2,(10+X2)*1.3,'底部'),COLORGREEN;
STICKLINE(X2>0,0,10+X2,4,0),COLORRED;
STICKLINE(X2>0,0,10+X2,4,0),COLOR000088;
STICKLINE(X2>0,0,10+X2,3.8,0),COLOR000099;
STICKLINE(X2>0,0,10+X2,3.6,0),COLOR0000AA;
STICKLINE(X2>0,0,10+X2,3.4,0),COLOR0000BB;
STICKLINE(X2>0,0,10+X2,3,2),COLOR0000CC;
STICKLINE(X2>0,0,10+X2,3,0),COLOR0000DD;
STICKLINE(X2>0,0,10+X2,2.7,0),COLOR0000EE;
STICKLINE(X2>0,0,10+X2,2.2,0),COLOR0000FF;
STICKLINE(X2>0,0,10+X2,0.0,0),COLOR0000FF;
VARR1:=EMA(HHV(HIGH,500),21);
VARR2:=EMA(HHV(HIGH,250),21);
VARR3:=EMA(HHV(HIGH,90),21);
VARR4:=EMA(LLV(LOW,500),21);
VARR5:=EMA(LLV(LOW,250),21);
VARR6:=EMA(LLV(LOW,90),21);
VARR7:=EMA((VARR4*0.96+VARR5*0.96+VARR6*0.96+VARR1*0.558+VARR2*0.558+VARR3*0.558)/6,21);
VARR8:=EMA((VARR4*1.25+VARR5*1.23+VARR6*1.2+VARR1*0.55+VARR2*0.55+VARR3*0.65)/6,21);
VARR9:=EMA((VARR4*1.3+VARR5*1.3+VARR6*1.3+VARR1*0.68+VARR2*0.68+VARR3*0.68)/6,21);
VARRA:=EMA((VARR7*3+VARR8*2+VARR9)/6*1.738,21);
VARRB:=REF(LOW,1);
VARRC:=SMA(ABS(LOW-VARRB),3,1)/SMA(MAX(LOW-VARRB,0),3,1)*100;
VARRD:=EMA(IF(CLOSE*1.35<=VARRA,VARRC*10,VARRC/10),3);
VARRE:=LLV(LOW,30);
VARRF:=HHV(VARRD,30);
VARR10:=IF(MA(CLOSE,58),1,0);
快枪:=EMA(IF(LOW<=VARRE,(VARRD+VARRF*2)/2,0),3)/618*VARR10,COLORGREEN,LINETHICK2;
底:20,LINETHICK1,POINTDOT,COLORCYAN;
走强:50,LINETHICK1,DOTLINE,COLORWHITE;
入顶:80,LINETHICK1,POINTDOT,COLORCYAN;
大顶:100,LINETHICK1,POINTDOT,COLORGREEN;


选股票看什么指标最好 >股票指标网