通达信短线出入参考线副图 更多金钻指标免费QQ群:210919616
VAR1:=1;

VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);

高位:90,COLORFFFF00;

低位:20,COLORMAGENTA;

VAR4:=LLV(LOW,5);

VAR5:=HHV(HIGH,4);

C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;

C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF;

DRAWTEXT(CROSS(C1,C2),REF(C2,1),''),COLORRED;

DRAWTEXT(CROSS(C2,C1),REF(C1,1),''),COLORGREEN;

DRAWICON(CROSS(C1,C2) AND C2>0,C2,1);

DRAWICON(CROSS(C2,C1) AND C2<-100,C1,2);

DRAWICON(CROSS(C1,C2) AND C2<0,C2,1);

DRAWICON(CROSS(C2,C1) AND C2>-100,C1,2);

条件:=CROSS(C1,C2) AND C1<40;

条件0:=CROSS(C2,C1) AND C1>90;

DRAWTEXT(条件,20,''),COLORWHITE;

DRAWTEXT(条件0,85,''),COLORYELLOW;

DRAWTEXT(CROSS(C1,75),70,''),COLORWHITE;

DRAWTEXT(CROSS(C1,C2),C1,'介入'),COLORRED;

DRAWTEXT(CROSS(C2,C1),C2,'离场'),COLORYELLOW;


选股票看什么指标最好 >股票指标网