通达信主图买卖线指标 更多金钻指标免费QQ群:210919616
绿色:SMA(CLOSE,2,1),COLORGREEN,LINETHICK2;

VAR4:=(LOW+HIGH+CLOSE)/3;

操作: MA(VAR4,5),LINETHICK2,COLORWHITE;

拉升:HHV(操作,13),COLORRED,LINETHICK1;

压力:HHV(操作,60),COLORRED;

买卖:LLV(操作,13),LINETHICK1,COLOR00FF00;

底部支撑: LLV(LOW,60)*1.02,COLOR00CCFF;

顶部: HHV(HIGH,60)*0.98,COLORFFFFCC;

STICKLINE(操作>REF(操作,1),操作,操作+0.018,5,0),COLORYELLOW,LINETHICK4;

STICKLINE(拉升>REF(拉升,1),拉升,拉升+0.018,5,0),COLORYELLOW,LINETHICK2;

STICKLINE(拉升=REF(拉升,1),拉升,拉升,1,1),COLORRED;

STICKLINE(买卖=REF(买卖,1),买卖,买卖,1,1),COLORRED;

STICKLINE(买卖>REF(买卖,1),买卖,买卖+0.028,4,1),COLORF00FF0,LINETHICK2;

STICKLINE(顶部=REF(顶部,1),顶部,顶部,3,1),COLORRED;

STICKLINE(压力=REF(压力,1),压力,压力,3,1),COLORRED;

STICKLINE(底部支撑=REF(底部支撑,1),底部支撑,底部支撑,1,1),COLORRED;

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWTEXT(BU,LOW,'买'),COLORRED,LINETHICK3;

DRAWTEXT(BU,LOW,' ̄'),COLOR208FFF,LINETHICK3;

DRAWTEXT(SEL,HIGH,' ̄'),COLORFFFF00,LINETHICK3;

DRAWTEXT(SEL,HIGH,'卖'),COLORMAGENTA,LINETHICK3;

STICKLINE(买线>=卖线,LOW,HIGH,0.1,1),COLORRED;

STICKLINE(买线>=卖线,CLOSE,OPEN,3,1),COLORRED;

STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLOR00FF00;

STICKLINE(买线<卖线,LOW,HIGH,0.1,1),COLOR00FF00;

STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLORFFFF00;


选股票看什么指标最好 >股票指标网