通达信金顶指标公式 更多金钻指标免费QQ群:210919616
{使用说明:1.该指标为短线打板使用;2.出现黄色柱子涨停即可买入;3.第二天仍然为黄色就继续能涨停,妖股大多都从它开始。}

X_1:=REF(LOW,1);
X_2:=SMA(ABS(LOW-X_1),13,1)/SMA(MAX(LOW-X_1,0),13,1)*100;
X_3:=EMA(IF(CLOSE*1.2,X_2*13,X_2/13),13);
X_4:=LLV(LOW,34);
X_5:=HHV(X_3,34);
X_6:=IF(LLV(LOW,55),1,0);
X_7:=EMA(IF(LOW<=X_4,(X_3+X_5*2)/2,0),3)/618*X_6;
X_8:=MA(LOW,2)*0.96;
X_9:=MA(LOW,26)*0.85;
X_10:=REF(X_8,1)<X_9 AND REF(X_8,1)<X_8 AND REF(X_8,1)<REF(X_8,2);
X_11:=REF(CLOSE,1);
X_12:=SMA(MAX(CLOSE-X_11,0),6,1)/SMA(ABS(CLOSE-X_11),6,1)*100;
X_13:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
X_14:=CROSS(85,X_12)*30;
DRAWTEXT(CROSS(85,X_12),88,65),COLORGREEN;
STICKLINE(X_14,0,70,3,0),COLORGREEN;
X_15:=SMA(MAX(CLOSE-X_11,0),7,1)/SMA(ABS(CLOSE-X_11),7,1)*100;
X_16:=SMA(MAX(CLOSE-X_11,0),13,1)/SMA(ABS(CLOSE-X_11),13,1)*100;
X_17:=BARSCOUNT(CLOSE);
买雷:(X_15<20 AND X_16<25 AND X_17>50 AND X_13<70)*30,COLOR0078FF,LINETHICK2;
X_18:=CROSS(X_12,25);
STICKLINE(X_18,0,(-32),3,0),COLORYELLOW,LINETHICK4;
主力:EMA((CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,COLORRED;
散户:EMA((CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,COLORC87800,LINETHICK2;
X_19:=CROSS(主力,散户) AND 主力<(-10);
DRAWICON(CROSS(X_12,25),主力,26);
DRAWICON(CROSS(主力,散户) AND 主力<(-10),主力,23);
X_20:=FILTER(COUNT(X_18 OR X_19,3)>=2,3);
STICKLINE(X_20,0,(-35),4,1),COLORRED,LINETHICK6;
DRAWTEXT(X_20,(-40),66),COLORRED;
STICKLINE(X_19,0,(-25),3,0),COLORMAGENTA;
DRAWTEXT(X_19,(-26),67),COLORMAGENTA;


选股票看什么指标最好 >股票指标网