通达信金山鲤鱼龙门指标公式 更多金钻指标免费QQ群:210919616
{使用说明:当股价在60线上,上升趋势时,出现龙门,鲤鱼就可以跳龙门了。}

NOTEXT1:50,COLORFFFFFF,DOTLINE;
A1:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
操盘线:EMA(A1,3),COLORFF00FF,LINETHICK2;
NOTEXT2:IF(操盘线<=REF(操盘线,1),操盘线,DRAWNULL),COLORGREEN,LINETHICK2;
强弱线:=EMA(操盘线,30),COLORRED,DOTLINE;
MB1:=HHV(操盘线,27),COLORGREEN;
MB2:=LLV(操盘线,27),COLORFFBB00;
云彩:REF(MB1,1),COLORC08000,LINETHICK2;
地平线:REF(MB2,1),COLOR99EEEE;
IF(操盘线>EMA(云彩,1),操盘线,DRAWNULL),COLORRED,LINETHICK3;
IF(操盘线<EMA(地平线,1),操盘线,DRAWNULL),COLORBLUE,LINETHICK3;
AA1:=REF(操盘线,1)<操盘线 AND REF(操盘线,1)<REF(操盘线,2) AND COUNT(操盘线<地平线,4)>1;
STICKLINE(AA1>0.1,0,HHV(云彩,500),1,0),COLORYELLOW;
STICKLINE(AA1>0.1,0,(HHV(云彩,500))*0.95,0.0,0),COLOR000000;
DRAWTEXT(AA1,(HHV(云彩,500))*0.93,' 龙门'),COLORYELLOW;


选股票看什么指标最好 >股票指标网