通达信漏斗选股指标公式 更多金钻指标免费QQ群:210919616

流通盘:=CAPITAL<=30000000 ;
股价范围:=BETWEEN(C,1,15);
{去掉ST}
SS2:=IF(NAMELIKE('S'),0,1);
SS3:=IF(NAMELIKE('*'),0,1);
{去掉停牌}
SS4:=DYNAINFO(17)>0;
{去掉亏损与连续亏损}
SS5:=FINDSTR(FGBLOCK,'连续亏损');
SS6:=FINDSTR(FGBLOCK,'亏损股');
XGG:= SS2 AND SS3 AND SS4 AND SS5<1 AND SS6<1;
范围:= 流通盘 AND 股价范围 AND XGG;
XX_1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
XX_2:=EMA(EMA(EMA(XX_1,4),4),4);
XX_3:=(XX_2-REF(XX_2,1))/REF(XX_2,1)*100;
XX_4:=MA(XX_3,6);
私募资金:=(XX_3-XX_4)*100,;
HJ_1:=7;
HJ_2:=3;
HJ_3:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),HJ_1);
HJ_4:=HIGH-REF(HIGH,1);
HJ_5:=REF(LOW,1)-LOW;
HJ_6:=SUM(IF(HJ_4>0 AND HJ_4>HJ_5,HJ_4,0),HJ_1);
HJ_7:=SUM(IF(HJ_5>0 AND HJ_5>HJ_4,HJ_5,0),HJ_1);
阳刀:=HJ_6*100/HJ_3;
阴刀:=HJ_7*100/HJ_3,;
明刀:=MA(ABS(阴刀-阳刀)/(阴刀+阳刀)*100,HJ_2),;
暗刀:=(明刀+REF(明刀,HJ_2))/2,;
刀:=阳刀>REF(阳刀,1) AND 阳刀>阴刀 AND 明刀>REF(明刀,1) AND 暗刀>REF(暗刀,1) AND 阴刀!=0 ;
AVAR1:=REF(CLOSE,1)*1.1-CLOSE<0.01 AND HIGH=CLOSE;
AVAR2:=5;
AVAR3:=3;
AVAR4:=(EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10;
AVAR5:=IF(YEAR>=2025,0,1);
AVAR6:=EMA(EMA(LOW,21)+6.8*STD(LOW,2),55);
AVAR7:=EMA(CLOSE/AVAR6*(1.88*CLOSE+LOW+OPEN)/2.75,3);
AVAR8:=(AVAR7-AVAR6)/AVAR6/2;
AVAR9:=EMA(AVAR7-AVAR8*AVAR7,5)*AVAR5;
AVAR10:=EMA(CLOSE,300)-3*STD(CLOSE,300);
漏斗下:=IF(AVAR4>AVAR9,AVAR4,AVAR9)*AVAR5,COLORYELLOW,LINETHICK2;
漏斗上:=IF(AVAR9<AVAR4 AND AVAR9<CLOSE*0.15,EMA(CLOSE,300)-3*STD(CLOSE,300),AVAR9),;
漏:=IF(AVAR9>AVAR4,漏斗上,DRAWNULL),;
开口XG:=BARSLASTCOUNT(漏斗下!=漏斗上)=1,;
漏海:=漏斗下-C;
日基线:=REF(CLOSE,1),;
日行线:=SMA(MAX(CLOSE-日基线,0),5,1)/SMA(ABS(CLOSE-日基线),5,1)*100,;
顶线:=HHV(日行线,20),;
中线:=LLV(日行线,20),;
知底线:=REF(中线,1),;
知根线:=REF(顶线,1),;
中迹:=(知根线+知底线)/2,;
MM:=(CROSS(日行线,中迹) OR 日行线>中迹) AND 日行线>=REF(日行线,1);
知根:=(CROSS(日行线,知根线) OR 日行线>知根线);
万股:=GPJYVALUE(6,1,1)/10000,;
占自由流通盘:=GPJYVALUE(6,1,1)/(FINANCE(46)/100),;
占流通盘:=GPJYVALUE(6,1,1)/CAPITAL,;
增减万股:=(万股-REF(万股,1)),;
占当日成交%:=(增减万股*10000)/VOL,;
小柱线:=万股,;
日加月:=SMA((H+L),30,1);
日长线1:=EMA(CLOSE,128);
月趋势1:=EMA(CLOSE,300)-EMA(CLOSE,650),;
月中和2:=EMA(CLOSE,78),;
月趋势2:=EMA(月趋势1,225);
月峰谷:=(月趋势1-月趋势2),;
月柱:=月峰谷,;
月累积:=REF(日加月,30),;
日趋势1:=EMA(CLOSE,60)-EMA(CLOSE,130);
日高低1:=(H,3),;
日高低2:=(L,3),;
日趋势2:=EMA(日趋势1,45),;
日峰谷:=(日趋势1-日趋势2),;
日柱:=日峰谷,;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA),;
走势柱:=MACD;
月趋势:=月峰谷,;
月柱辅:=EMA(月柱,10),;
日趋势:=日柱,;
日柱辅:=EMA(日趋势,5),;
日趋势线:=日柱,;
日柱辅线:=EMA(日趋势线,5),;
大趋势线:=EMA(月柱辅,25),;
走势线:=走势柱,;
势辅线:=EMA(走势线,3),;
月差:=月趋势-月柱辅,;
月进场:=月差>0;
周差:=日峰谷-日柱辅;
周进场:=周差>0,;
日差:=MACD-REF(MACD,1);
日进场:=日差>=0;
GS:((开口XG=1 AND REF(漏斗下,1)=REF(漏斗上,1)) OR (CROSS(C,漏斗下) OR C>=漏斗下 OR 漏海<0.5 ))
AND (知根 OR MM)
AND 万股>0 AND 占自由流通盘>=REF(占自由流通盘,1) AND 小柱线>=REF(小柱线,1)
AND 私募资金>=REF(私募资金,1)
AND 刀
AND 月趋势>月柱辅 AND 月趋势>0 AND 月趋势>REF(月趋势,1)
AND 范围;


选股票看什么指标最好 >股票指标网