追涨杀跌收获颇丰 底部出手 通达信副图/选股指标 源码 贴图 更多金钻指标免费QQ群:210919616

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
主力潜伏:=COUNT(MACD<0,10)=10;
TYP:=(HIGH+LOW+CLOSE)/3;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X3:=IF(DATE<99999999,1,1);{www.xw04.com}
BA:=IF((DATETODAY(DATE))<99999999,1,1);
K1:=SMA(RSV,3,1);
D:=SMA(K1,3,1);
J1:=3*K1-2*D;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=(DIF1-DEA1)*2;
何氏抄底:=REF(J1,1)<10 AND REF(MACD1,1)<REF(MACD1,2) AND MACD1>REF(MACD1,1) AND MACD1<0 AND CCI>REF(CCI,1)*BA AND (REF(CCI,2)<-100 OR REF(CCI,3)<-100)*X3;


底涨: 何氏抄底 AND 主力潜伏;


选股票看什么指标最好 >股票指标网