同花顺超牛行情指标公式 更多金钻指标免费QQ群:210919616
价量:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
主力活跃力度:=(((价量-LLV(价量,27))/(HHV(价量,27)-LLV(价量,27)))*(4))*(25);
快线:=(((价量-LLV(价量,9))/(HHV(价量,9)-LLV(价量,9)))*(4))*(25);
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K1:=SMA(RSV,3,1);
D1:=SMA(K1,3,1);
KK:=INTPART(K1);
DD:=INTPART(D1);
TFXXS:=KK+DD;
TGLXS:=(TFXXS-REF(TFXXS,1));
主力筹码:=EMA(WINNER(CLOSE)*70,3);
散户筹码:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
散户套牢筹码:=散户筹码/(主力筹码+散户筹码)*100;
主升浪波段:主力筹码/(主力筹码+散户筹码)*100,COLORFF6100,NODRAW;
主力主导行情:EMA(主升浪波段,55),NODRAW,COLORFF00FF;
疯牛压力平台:=HHV((H+L)/2,120);
金叉疯牛:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);
界:=MA(CLOSE,27);
ER:=V/FINANCE(7)*100;
A0:=TMA(ER,(1-ER),1);
MAXCYC:=DMA((C+O)/2,ER/TMA(ER,(1-ER),1));
T1:=BARSLAST(C&-gt;MAXCYC*POW(1.1,0.9));
T2:=BARSLAST(C&-lt;MAXCYC*POW(1.1,-0.9));
T3:=CROSS(T1,T2) OR CROSS(T2,T1) OR BARSSINCE(T1+1)=0 OR BARSSINCE(T2+1)=0 OR BARSCOUNT(C)=0;
T4:=REF(MAXCYC,BARSLAST(T3));
主力最大盈利:LN(C/T4)/LN(1.1)*10,NODRAW,COLORFF0080;
SSL:=IF(主力最大盈利&-gt;0,BARSLAST(主力最大盈利&-lt;0 OR BARSCOUNT(C)=0),-1*BARSLAST(主力最大盈利&-gt;0 OR BARSCOUNT(C)=0)),NODRAW;
牛股出现预警:=WINNER(C/1.20)*100;
主力赢利25持仓:=WINNER(C/1.25)*100;
主力赢利35锁仓:=WINNER(C/1.35)*100;
主力拉升预警线:=30;
主线:=EMA(EMA(C,1),5);
本:=EMA(HHV(主线,5),1);
急:=EMA(HHV(本,21),1);
稳:=EMA(HHV(急,21),2);
投:=EMA(HHV(稳,21),3);
散:=EMA(HHV(投,21),4);
集:=EMA(HHV(散,21),5);
日线:=CLOSE;
疯牛马线:=EMA(HHV(集,21),6);
Y:=(H+O+L+3*C)/6;
净资金流向:=EMA(100-(100/(1+SUM(IF(Y&-gt;REF(Y,1),Y*VOL,0),14)/SUM(IF(Y&-lt;REF(Y,1),Y*VOL,0),14))),5);
VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR3:=SMA(VAR2,2,1);
VAR4:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
主力运作强势线:=IF(C&-gt;200,C,DMA(VAR4,VOL/CAPITAL))*1.1;
黑马线:=SMA(VAR3,2,1);
VAR5:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
主力做空能量线:=SMA(VAR5,3,1);
VAR6:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
主力做多能量线:=SMA(VAR6,5,1)-8;
主力能量监控:=(主力做多能量线-主力做空能量线);
主升浪时段:=IF((黑马线&-gt;60)AND(牛股出现预警&-gt;30)AND(净资金流向&-gt;50)AND(日线&-gt;疯牛马线)AND(主力能量监控&-gt;50),-40,0);
VOLUME:=VOL;
五日均量:=MA(VOLUME,5);
半年均量:=MA(VOLUME,135);
VA:=IF(CLOSE&-gt;REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
能量监控:=(OBV-MA(OBV,20))/10000;
能量差额监控:=(能量监控-REF(能量监控,1))/REF(能量监控,1)*100;
STICKLINE(主力最大盈利&-gt;0,主力最大盈利,0,1.5,0),COLORFF0080;
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
多空趋势:=(MA((CLOSE - HY1) * 10,2))*0.1;
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
成交量:=V;
机构主力拉升:(主力-均量)*30,colorred,NODRAW;
大户主力拉升:(大户-均量)*30,COLOR3366FF,NODRAW;
中户能量:=(中户-均量);
散户能量:=(散户-均量);
中户线:=(REFDATE(HHV(散户能量,108),DATE)*1.02)-(REFDATE(LLV(中户能量,108),DATE))*20,coloryellow,DOTLINE;
大户线:=((中户线+(REFDATE(HHV(中户能量,108),DATE)))*1.02)-(REFDATE(LLV(大户主力拉升,108)*20,DATE));
主力线:=((大户线+(REFDATE(HHV(大户主力拉升,108),DATE)))*1.02)-(REFDATE(LLV(机构主力拉升,108),DATE))*20;
多空线:=((主力线+(REFDATE(HHV(机构主力拉升,108),DATE)))*1.02)-(REFDATE(LLV(多空趋势,108),DATE));
介入就亏时段:IF((散户筹码&-gt;主力筹码),-40,0),colorgreen,NODRAW;
DRAWBAND(0,RGB(0,255,0),介入就亏时段,RGB(255,0,0));
主力亏损区:IF((主力最大盈利&-lt;=0),-30,0),colorblue,NODRAW;
DRAWBAND(0,RGB(0,0,255),主力亏损区,RGB(0,255,0));
持股时段:IF((金叉疯牛&-gt;界)AND(散户筹码&-lt;主力筹码)AND((主力活跃力度&-gt;50)OR(主力活跃力度&-gt;REF(主力活跃力度,1))),-40,0),colorred,NODRAW;
DRAWBAND(0,RGB(255,0,0),持股时段,RGB(34,139,34));
DRAWBAND(0,RGB(255,0,0),主升浪时段,RGB(0,255,0));
底仓主动吸筹:IF((主力最大盈利&-gt;0)AND(主力活跃力度&-gt;50)AND(金叉疯牛&-lt;疯牛马线),-30,0),COLOR000080,NODRAW;
DRAWBAND(0,RGB(178,34,34),底仓主动吸筹,RGB(0,255,0));
获利了结区:IF((黑马线&-gt;60)AND(牛股出现预警&-gt;30)AND(主力活跃力度&-lt;50)AND(主力最大盈利&-gt;70)AND(REF(主力活跃力度,1)&-gt;=主力活跃力度),-40,0),colorgreen,LINETHICK1;
DRAWBAND(0,RGB(0,255,0),获利了结区,RGB(255,0,0));
DF:=(REF(C,4)-C)/REF(C,4)*100;
STICKLINE((C&-lt;HHV(C,3))AND(能量监控&-lt;HHV(能量监控,4))AND(主力能量监控&-lt;50)AND(主升浪波段&-lt;HHV(主升浪波段,3))AND(获利了结区=-40)AND(C/REF(C,20)&-gt;1.3)AND(MA((H-L)/REF(C,1)*100,2)&-gt;6)AND(主力赢利25持仓&-gt;65)AND(主力活跃力度&-lt;主升浪波段)AND(主力活跃力度&-lt;60),0,128,8,0),colorgreen;
高效进攻吸筹:IF((主力活跃力度&-gt;主升浪波段)AND(主力筹码&-gt;散户筹码)AND(主力赢利25持仓&-lt;70)AND(主力最大盈利&-lt;70)AND(主力能量监控&-gt;50),-15,0),COLOR0089FF,NODRAW;
DRAWBAND(0,RGB(255,125,64),高效进攻吸筹,RGB(255,0,0));
选股票看什么指标最好 >股票指标网