同花顺能量柱形指标公式 更多金钻指标免费QQ群:210919616
N:=3;
M:=5;
柱:SUM(IF(C&-gt;REF(C,1),VOL,IF(C&-lt;REF(C,1),-VOL,0)),0)/SHGZG,COLORSTICK;
短:EMA(柱,1),colorred;
中:EMA(EMA(EMA(EMA(柱,1),2),1),2),colorgreen;
长:EMA(EMA(EMA(柱,3),6),9),colorcyan;
UPT3:=TROUGHBARS(3,N,M)&-lt;REF(TROUGHBARS(3,N,M),1);
UPT2:=TROUGHBARS(2,N,M)&-lt;REF(TROUGHBARS(2,N,M),1);
UPT1:=TROUGHBARS(1,N,M)&-lt;REF(TROUGHBARS(1,N,M),1);
DNP3:=PEAKBARS(3,N,M)&-lt;REF(PEAKBARS(3,N,M),1);
DNP2:=PEAKBARS(2,N,M)&-lt;REF(PEAKBARS(2,N,M),1);
DNP1:=PEAKBARS(1,N,M)&-lt;REF(PEAKBARS(1,N,M),1);
DRAWTEXT(UPT3 OR UPT2 OR UPT1,短,'B'),colorgreen;
DRAWTEXT(DNP3 OR DNP2 OR DNP1,短,'S'),colorred;
选股票看什么指标最好 >股票指标网