大智慧筹码分布主图指标公式 更多金钻指标免费QQ群:210919616
A3:=BACKSET(DISPSTATUS=2,130);
A4:=130-BARSLAST(A3&-gt;REF(A3,1));
A5:=BARSLAST(A3&-gt;REF(A3,1))+1;
A1:=IF(DISPSTATUS=2,HHV(H,130),0);
HI:=HHVALL(A1);
B1:=IF(DISPSTATUS=2,LLV(L,130),0);
LO:=HHVALL(B1);
C1:=C;
GZ:=EXP(LN(HI/LO)/10);
LH1:=SUM(IF(C1&-gt;=(HI/GZ),V,0),A5);
LH2:=SUM(IF(C1&-gt;=(HI/POW(GZ,2)) AND C1&-lt;(HI/GZ),V,0),A5);
LH3:=SUM(IF(C1&-gt;=(HI/POW(GZ,3)) AND C1&-lt;(HI/POW(GZ,2)),V,0),A5);
LH4:=SUM(IF(C1&-gt;=(HI/POW(GZ,4)) AND C1&-lt;(HI/POW(GZ,3)),V,0),A5);
LH5:=SUM(IF(C1&-gt;=(HI/POW(GZ,5)) AND C1&-lt;(HI/POW(GZ,4)),V,0),A5);
LH6:=SUM(IF(C1&-gt;=(HI/POW(GZ,6)) AND C1&-lt;(HI/POW(GZ,5)),V,0),A5);
LH7:=SUM(IF(C1&-gt;=(HI/POW(GZ,7)) AND C1&-lt;(HI/POW(GZ,6)),V,0),A5);
LH8:=SUM(IF(C1&-gt;=(HI/POW(GZ,8)) AND C1&-lt;(HI/POW(GZ,7)),V,0),A5);
LH9:=SUM(IF(C1&-gt;=(LO*GZ) AND C1&-lt;LO*POW(GZ,2),V,0),A5);
LH10:=SUM(IF(C1&-gt;=LO AND C1&-lt;LO*GZ,V,0),A5);
LL1:=IF(DISPSTATUS=2,HHV(LH1,A5),0);
L1:=HHVALL(LL1);
LL2:=IF(DISPSTATUS=2,HHV(LH2,A5),0);
L2:=HHVALL(LL2);
LL3:=IF(DISPSTATUS=2,HHV(LH3,A5),0);
L3:=HHVALL(LL3);
LL4:=IF(DISPSTATUS=2,HHV(LH4,A5),0);
L4:=HHVALL(LL4);
LL5:=IF(DISPSTATUS=2,HHV(LH5,A5),0);
L5:=HHVALL(LL5);
LL6:=IF(DISPSTATUS=2,HHV(LH6,A5),0);
L6:=HHVALL(LL6);
LL7:=IF(DISPSTATUS=2,HHV(LH7,A5),0);
L7:=HHVALL(LL7);
LL8:=IF(DISPSTATUS=2,HHV(LH8,A5),0);
L8:=HHVALL(LL8);
LL9:=IF(DISPSTATUS=2,HHV(LH9,A5),0);
L9:=HHVALL(LL3);
LL10:=IF(DISPSTATUS=2,HHV(LH10,A5),0);
L10:=HHVALL(LL10);
SS:=(L1+L2+L3+L4+L5+L6+L7+L8+L9+L10);
STICKLINE(CEILING(130*L1/SS)*3&-gt;=A4,HI*99/100,HI/GZ,100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L2/SS)*3&-gt;=A4,HI/POW(GZ,1)*99/100,HI/POW(GZ,2),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L3/SS)*3&-gt;=A4,HI/POW(GZ,2)*99/100,HI/POW(GZ,3),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L4/SS)*3&-gt;=A4,HI/POW(GZ,3)*99/100,HI/POW(GZ,4),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L5/SS)*3&-gt;=A4,HI/POW(GZ,4)*99/100,HI/POW(GZ,5),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L6/SS)*3&-gt;=A4,HI/POW(GZ,5)*99/100,HI/POW(GZ,6),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L7/SS)*3&-gt;=A4,HI/POW(GZ,6)*99/100,HI/POW(GZ,7),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L8/SS)*3&-gt;=A4,LO*POW(GZ,2),LO*POW(GZ,3)*99/100,100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L9/SS)*3&-gt;=A4,LO*POW(GZ,1),LO*POW(GZ,2)*99/100,100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L10/SS)*3&-gt;=A4,LO,LO*POW(GZ,1)*99/100,100,0),COLOR3C3C3A;
STICKLINE(C&-gt;=O,C,O,7,1),COLOR5454FF;
STICKLINE(C&-gt;=O,H,MAX(C,O),0,0),COLOR5454FF;
STICKLINE(C&-gt;=O,L,MIN(C,O),0,0),COLOR5454FF;
STICKLINE(C&-lt;=O,C,O,7,0),COLORFFFF54;
STICKLINE(C&-lt;=O,H,MAX(C,O),0,0),COLORFFFF54;
STICKLINE(C&-lt;=O,L,MIN(C,O),0,0),COLORFFFF54;
选股票看什么指标最好 >股票指标网