大智慧天眼捉妖主图指标公式 更多金钻指标免费QQ群:210919616
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
妖:DKX*1.1,Color000080,LINETHICK2,PRECIS2,LAYER2;
{黄色块及坑后上涨;K线低位黄金坑。
该组源码的作用是:在大盘股指的时间周期末端,波段拉升前的挖坑洗盘重要标志。
该标志,仅仅作为分辨右侧交易前,研判大牛股启动的左侧黄色K线坑的建仓洗盘。并非左侧买进信号!}
TYP := (HIGH + LOW + CLOSE)/3;
CCI := (TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
M1P:=30;
P2P:=100;
VAR1P:=(C+H+O+L)/4;
洗盘P:=MA(VAR1P,M1P)*(1-P2P/1000);
STICKLINE(CCI&-lt;=-100,L*0.995,L*0.995,9.5,0),COLORRED,LINETHICK6;
STICKLINE(CCI&-lt;=100 AND L&-lt;=洗盘P,L*0.99,L*0.99,9.5,0),colorYellow,LINETHICK6;
{CF}
CF:=(C-REF(C,1))/(REF(C,1))*100;
STICKLINE(H=C AND O&-lt;&-gt;C,O,O+(H-O)/3,6.5,0),COLORYELLOW,LAYER0;
STICKLINE(CF&-gt;1.0935 AND H=C,O+(H-O)/3,O+(H-O)/3*2,6.5,0),COLORYELLOW{COLORMAGENTA},LAYER0;
STICKLINE(CF&-gt;1.0935 AND H=C AND O&-lt;&-gt;C,O+(H-O)/3*2,C,6.5,0),COLORYELLOW,LAYER0;
K2:=1;
M55:=MA(C,3);
A3:=IF(K2&-lt;&-gt;2,EMA((EMA(C,5)+EMA(C,6)+EMA( C,7))/3,3),0);
黄金跑道:IF(M55&-gt;REF(A3,1),A3,0),PRECIS2,colorYellow,LINETHICK0;{黄金跑道线}
{突破捉妖。拉升信号}
{三轨主图}
MC:=100;
中轨:MA(CLOSE,100),colorGray,PRECIS2,LINETHICK2,LAYER2;
NN:=0.7; {0.4}
MIDZ:=MA(CLOSE,MC); {中轨}
UPPER:=MIDZ+NN*STD(CLOSE,MC); {上轨}
LOWER:=MIDZ-NN*STD(CLOSE,MC); {下轨}
{2、中期下插线}
BN1:=MA(CLOSE,13)+MA(CLOSE,13)-REF(MA(CLOSE,13),1); {34}
分水岭N1:=IF(MA(CLOSE,100)&-lt;BN1,BN1,MA(CLOSE,100));
Y1:=分水岭N1-(EMA(C,2)-分水岭N1);
OUT6:=CROSS(LOWER,Y1);
DRAWTEXT(OUT6,O*1,'
选股票看什么指标最好 >股票指标网