通达信庄散搏杀指标公式 更多金钻指标免费QQ群:210919616

活筹:=(100*WINNER(REF(CLOSE,1)*1.1)-100*WINNER(REF(CLOSE,1)*0.9));
M活筹:=SMA(SMA(活筹,3,1),3,1),COLORWHITE;
死筹:=100*WINNER(CLOSE),COLORGREEN;
M死筹:=SMA(SMA(死筹,3,1),3,1);
主力筹码:=100*WINNER(CLOSE*0.9),COLORCYAN;
M主力筹码:=SMA(主力筹码,3,1);
穿透筹码:=(100*WINNER(CLOSE)-100*WINNER(REF(CLOSE,1)*1)),COLORF00FF0;
VAR1:=1;
VAR2:=1/WINNER(CLOSE);
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
散户线:=(100-VARA)*VAR1,COLORWHITE,LINETHICK2;
主力线:=MA(WINNER(CLOSE*0.95)*100,3)*VAR1,COLORFF00FF,LINETHICK2;
新庄:=(100-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1,COLORGREEN,LINETHICK1,POINTDOT ;
VARD:=散户线>VAR4;
0,COLORBLUE ,LINETHICK2;
25;
-50;
STICKLINE(主力线>散户线 ,0,主力线-散户线,0,0),COLORYELLOW ;
STICKLINE(主力线>散户线 AND 主力线>50,50-散户线,主力线-散户线,0,0),COLORRED;
STICKLINE(主力线<散户线 ,0,主力线-散户线,0,0),COLORWHITE ;
STICKLINE(主力线<散户线 AND 主力线-散户线<-50 ,-50,主力线-散户线,0,0),COLORGREEN;
STICKLINE(VARD,-75,主力线-散户线,1,0),COLORFF00FF;
庄散搏杀选股:IF(VARD AND 主力线-散户线<-75,1,0);


选股票看什么指标最好 >股票指标网