同花顺数浪买卖指标公式 更多金钻指标免费QQ群:210919616
GET:ZIG(3,5),colorred;
PL5:=ZIG(3,5);
EN1:=PL5&-gt;REF(PL5,1) AND REF(PL5,1)&-lt;=REF(PL5,2) AND REF(PL5,2)&-lt;=REF(PL5,3);
EX1:=PL5&-lt;REF(PL5,1) AND REF(PL5,1)&-gt;=REF(PL5,2) AND REF(PL5,2)&-gt;=REF(PL5,3);
PL10:=ZIG(3,10);
EN2:=PL10&-gt;REF(PL10,1) AND REF(PL10,1)&-lt;=REF(PL10,2) AND REF(PL10,2)&-lt;=REF(PL10,3);
EX2:=PL10&-lt;REF(PL10,1) AND REF(PL10,1)&-gt;=REF(PL10,2) AND REF(PL10,2)&-gt;=REF(PL10,3);
PL20:=ZIG(3,20);
EN3:=PL20&-gt;REF(PL20,1) AND REF(PL20,1)&-lt;=REF(PL20,2) AND REF(PL20,2)&-lt;=REF(PL20,3);
EX3:=PL20&-lt;REF(PL20,1) AND REF(PL20,1)&-gt;=REF(PL20,2) AND REF(PL20,2)&-gt;=REF(PL20,3);
走强1:=BARSLAST(PL5&-lt;REF(PL5,1));
走弱1:=BARSLAST(PL5&-gt;REF(PL5,1));
走强2:=BARSLAST(PL10&-lt;REF(PL10,1));
走弱2:=BARSLAST(PL10&-gt;REF(PL10,1));
走强3:=BARSLAST(PL20&-lt;REF(PL20,1));
走弱3:=BARSLAST(PL20&-gt;REF(PL20,1));
ZTJZ5:=IF(PL10&-gt;REF(PL10,1),COUNT(EN1,走强2),0);
ZTJD5:=IF(PL10&-gt;REF(PL10,1),COUNT(EX1,走强2),0);
DTJZ5:=IF(PL10&-lt;REF(PL10,1),COUNT(EN1,走弱2),0);
DTJD5:=IF(PL10&-lt;REF(PL10,1),COUNT(EX1,走弱2),0);
ZTJZ10:=IF(PL20&-gt;REF(PL20,1),COUNT(EN2,走强3),0);
ZTJD10:=IF(PL20&-gt;REF(PL20,1),COUNT(EX2,走强3),0);
DTJZ10:=IF(PL20&-lt;REF(PL20,1),COUNT(EN2,走弱3),0);
DTJD10:=IF(PL20&-lt;REF(PL20,1),COUNT(EX2,走弱3),0);
买线:EMA(C,2),colorwhite;
卖线:EMA(SLOPE(C,21)*20+C,42),colorcyan;
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(买线&-gt;=卖线,LOW,HIGH,0.1,1),colorred;
STICKLINE(买线&-gt;=卖线,CLOSE,OPEN,3,1),colorred;
STICKLINE(买线&-gt;=卖线,CLOSE,OPEN,3,1),colorred;
STICKLINE(买线&-lt;卖线,CLOSE,OPEN,3,0),colorblue;
STICKLINE(买线&-lt;卖线,CLOSE,OPEN,3,0),colorblue;
STICKLINE(买线&-lt;卖线,LOW,HIGH,0.1,1),colorblue;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),coloryellow;
选股票看什么指标最好 >股票指标网