同花顺趋势上主升主图指标公式 更多金钻指标免费QQ群:210919616
STICKLINE(C>=O,H,L,1,0),color0000ff;
STICKLINE(C>=O,C,O,9,0),color0000ff;
STICKLINE(C<O,H,L,1,0),colorffff00;
STICKLINE(C<O,C,O,9,0),colorffff00;
上轨:EMA(H,25),colorgreen,LINETHICK2,nodraw;
下轨:EMA(L,25),colorgreen,LINETHICK1,nodraw;
PARTLINE(上轨,上轨<REF(上轨,1),colorff0000,上轨>=REF(上轨,1),color00bb00),LINETHICK2;
PARTLINE(下轨,下轨<REF(下轨,1),colorff0000,下轨>=REF(下轨,1),color00bb00),LINETHICK2;
角5:ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.1416,nodraw,colorgreen;
DRAWGBK(角5<75 AND 角5>60,STRIP(Color222222,Color333333,1));
C60:5*(TAN(60*3.1416/180)/100+1)*REF(MA(C,5),1)-4*REF(MA(C,4),1),colorff00ff,LINETHICK1;
C70:5*(TAN(70*3.1416/180)/100+1)*REF(MA(C,5),1)-4*REF(MA(C,4),1),colorff00ff,LINETHICK1;
C75:5*(TAN(75*3.1416/180)/100+1)*REF(MA(C,5),1)-4*REF(MA(C,4),1),colorff00ff,LINETHICK1;
明75:5*(TAN(75*3.1416/180)/100+1)*MA(C,5)-4*MA(C,4),coloryellow,LINETHICK1,nodraw;
明70:5*(TAN(70*3.1416/180)/100+1)*MA(C,5)-4*MA(C,4),coloryellow,LINETHICK1,nodraw;
明60:5*(TAN(60*3.1416/180)/100+1)*MA(C,5)-4*MA(C,4),coloryellow,LINETHICK1,nodraw;
JJ:=(CLOSE+HIGH+LOW)/3;
短:EMA(JJ,7),Color00ffff,LINETHICK3,CROSSDOT;
压:HHV(EMA(REF(CLOSE,1),2),13),color777777,LINETHICK2;
M20:MA(C,20),color999999,LINETHICK1,DOTLINE;
内:MA(C,20)+1*STD(C,20),LINETHICK3,color00ffff,DOTLINE;//BOLL用法
上:MA(C,20)+2*STD(C,20),LINETHICK3,color00ffff,DOTLINE;//BOLL用法
//PARTLINE(上,上<REF(上,1),color999999,上>=REF(上,1),color00ffff),LINETHICK2;
//高:MAX(MAX(MAX(MA(C,5),MA(C,10)),MAX(MA(C,20),MA(C,30))),MAX(MA(C,60),MA(C,60))),Color0099ff,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:3*K-2*D,Colorff00ff,nodraw;
DRAWICON(CROSS(J,0),L*0.985,5);
DRAWICON(CROSS(100,J),H*1.025,6);
短1:IF(短<REF(短,1),短,DRAWNULL),color777700,LINETHICK3,CROSSDOT;
内1:IF(内<REF(内,1),内,DRAWNULL),color999900,LINETHICK3,DOTLINE;
上1:IF(上<REF(上,1),上,DRAWNULL),color999900,LINETHICK3,DOTLINE;
DRAWNUMBER_FIX(ISLASTBAR,0.25,0.00,0,'流通股/'+TOSTRING(SHGZG/100000000,2)),color00ff00;
DRAWNUMBER_FIX(ISLASTBAR,0.35,0.00,0,'净收率/'+TOSTRING(CJ_JZCSYL,2)),color00ff00;
选股票看什么指标最好 >股票指标网