同花顺涨跌和量指标公式 更多金钻指标免费QQ群:210919616
N:=10;
N1:=28;
C3:=VOL*(MAX((CLOSE-OPEN),(CLOSE-REF(CLOSE,1)))/MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW)));
XV:SUM(C3,N),colorblack;
XVN:EMA(XV,N),colormagenta;
XVN1:EMA(XV,N1),colorblue;
XVH:EMA(XV,N)+STD(XV,N),colormagenta;
XVH1:EMA(XV,N)+STD(XV,N)*2,colormagenta;
XVL:EMA(XV,N)-STD(XV,N),colorblue;
XVL1:EMA(XV,N)-STD(XV,N)*2,colorblue;
DRAWTEXT(XV>XVN,XVH1,'买'),colorred,ALIGN1,VALIGN1,FONTSIZE14;
DRAWTEXT(XVN>XV,XVH1,'卖'),colorblue,ALIGN1,VALIGN1,FONTSIZE14;
DRAWTEXT(CROSS(EVERY(XV<0,2),0.5),XV,'0↓'),colorblue,ALIGN1,VALIGN0,FONTSIZE14;
DRAWTEXT(CROSS(EVERY(XV>0,2),0.5),XV,'0↑'),colorred,ALIGN1,VALIGN0,FONTSIZE14;
选股票看什么指标最好 >股票指标网